Sign in to follow this  
Guest

FS 2002 stall at main screen

Recommended Posts

Help...for some unknown reason I can no longer load FS 2002. It seems to stall at the main screen. When I press Ctrl Alt Del it indicates the program is not responding. Any suggestions how can get the program to boot up????????? Many thanks in advance.Richard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If this hapened to me (and it hasn't), the first thing that I would do is delete or rename the configuration file (FS2002.cfg) and try again. That seems to fix lots of odd problems. R-

Share this post


Link to post
Share on other sites

Thanks Ron I will give it a try. I have never experienced a problem like this. It seem to occur after I was changing the panel file for 172sp aircraft.

Share this post


Link to post
Share on other sites

How long do you wait? FS can take 5+ minutes to load on my machine, sometimes sitting for over a minute seemingly without progress.If you look at the threats display in the taskmanager you will see activity however, it's just loading things into memory and taking a long time to do it.

Share this post


Link to post
Share on other sites

Changing a panel file......hhmmmmm.....you could be onto something :)Put the original back in and see if that cures things. If you have this panel as part of the initial start-up of the sim, and for whatever reason it is faulty, the sim won't load correctly.For this reason, I always insist on having the original default cessna, panel, sound, Meig's Field, etc. as the start up. No matter what things I may have added that could goof things up, at least the program usually starts and allows me access to make any changes that may be needed.

Share this post


Link to post
Share on other sites

Unless you change the scenery for Meigs of course :-lolIn that case using another default airfield would be a good choice...

Share this post


Link to post
Share on other sites

Thanks Barney for your response. I was able to correct the problem by renaming my fs2002.cfg file. I think what happened was that I messed up one of the default aircraft and the program did not like it. I will take your advice to heart.............happy flying.Richard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this