Sign in to follow this  
Guest

Need Help on O-M-I marker tones

Recommended Posts

Can anyone tell me how to enable the outer, middle and inner marker tones in FS2K2? I get the illuminiation on the lights but no tones. I understand there is a way to enable and disable the tones (I think). Apparently, I disabled the audible tones not knowing it. ThanksLarry :-wavehttp://bfu.avsim.net/sigpics/logo75.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi. In the default, Check on your radio panel and turn on the Marker button. That'll do it

Share this post


Link to post
Share on other sites

To do a permanent fix:Go to FS2002flightsotherfltsim.flt (drag fltsim.flt into notepad)Search for the section called (AVIONICS)Change this entry:AudioMarkerListen=0to:AudioMarkerListen=1SaveExitCheers,Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this