Sign in to follow this  
Guest

Here we go again...maybe...the Web is crawling...again.

Recommended Posts

Another attack? The Web this morning is crawling at any site I have visited. Here's hoping that we are not having a repeat performance....Cross your fingers...Mitch R.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you the same Mitch R. that used to prowl this forum over a year ago, and then took off on his Motorcycle to see the world? :)Bob

Share this post


Link to post
Share on other sites

Guilty on both counts....1... Mitch R.2... The motorcycle (Honda Goldwing 1500SE)3... put on almost 30,000 miles last year...was busy..:)Cheers!Mitch

Share this post


Link to post
Share on other sites

Hello Brent!We both still seem to be here, huh? ;)Thanks for the welcome back.Mitch R.

Share this post


Link to post
Share on other sites

It's not your imagination, Mitch. Can't say I was having much difficulty this morning, but now I can't get into Hovercontrol website.... it just isn't there!I had read yesterday that another Web attack was imminent; this must be it. There are a few of us "old timers" still around! I remember Mitch too from waaaaaaay back! LOLOL -Lindy :-wave :-rotor

Share this post


Link to post
Share on other sites

Jeez Lindy...you make me sound like a Stone Age baby...LOLOL. "Waaaaaaaaaaaaaaaaaaaaaaay Baaaaaaaaaaaaaack" Sheesh!Hey you....never mind....not another word! LOLOLOLOLYeah...yesterday, the Net was a bug... Today seems better. Mitch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this