Sign in to follow this  
Guest GalacticCowboy

Antialiasing question

Recommended Posts

I have a GeForce 4 Ti 4200 with Win98 on a Gigabyte KT400 Mobo w Athalon XP 1600 Chip.I have read a lot about changing the antialiasing settings. Yet as far as I can find, it's either "on" or "off" in MSFS2k2. I cannot find a setting on my card software that gives me an option to change or modify this setting.Anyone have any help??Thanks Darryl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Settings > Control Panel > Display (or right-click on the desktop and choose Properties)Click on the "Settings" tab.Click the "Advanced" button.Click the tab with the name of your video card (i.e. "GeForce4 Ti4200").Click the "Additional Properties" button.Click the "3D Antialiasing Settings" tab if it's not already selected.The options are "Allow applications to control the antialiasing mode" (the default) or "Manually select the antialiasing mode". If you choose the manual one, you can choose from a list of different antialiasing options.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this