Sign in to follow this  
Guest Scott Campbell

No night textures using gMAX aircraft with DXT textures

Recommended Posts

Okay, so this never really bothered me until now.Ever since I got 2K2 I noticed there's no window, tail logo, or other illumination other than landing and nav/strobe lights on AI at night.Okay, I thought, no big deal. It's the way MS did it.Now I am starting to switch over to gMAX aircraft with the night overlay textures (DXT), and guess what? No illumination other than landing and nav/strobe lights.I've figured out that gMAX aircraft with DXT textures use an illumination matte for night, which overlays the day textures. Fine. Why isn't it working on MY system?I did a couple repaints of PAI aircraft for a VA, and I see nothing at night (other than landing and nav/strobe lights). The VA, however, sees the night illumination quite well. And the repaints I'm doing of other aircraft have the same problem.What the heck is going on?I have Radeon VE (7000), Catalyst (current) drivers. Nothing I set in 2K2 makes the slightest difference, and the settings in DirectX appear to be fine.This explains a lot, like why there's little lighting at night and dawn/dusk anywhere, much less aircraft. And it explains why there's never been lit aircraft.Help needed. I would very much like to avoid getting another graphics card. Any settings I should check?(Win98se, Radeon VE, PIII 600)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I never bothered about these since it affects ALL my gmax textures. FSDS sure does do it fine (Night light is perfect on FSDS)Oh! my system specs are lousy. Only P3, 450 MHz, 4 MB AGP card and 64 MB RAM. :-LOLDr. Jinesh ThomasResident in Internal MedicineGauhati Medical CollegeINDIA.

Share this post


Link to post
Share on other sites

Hi, Thanks. I looked at that 4 times, thinking "Why isn't the multi-texture overlay working?" while staring at the unchecked box. As far as my brain was concerned, it was checked because that's what it was supposed to be. :-lolI appreciate your reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this