Sign in to follow this  
Guest goon

Help! CTD at start....

Recommended Posts

Hi all,I installed FSUIPC latest and PAI Air Canada last night, and now my Sim won't start. I'm not blaming either of these great addons, that's just for information as to the last thing modified.Now, I get a few seconds of the Splash screen, and straight back to the desktop. No error message. I've had this before, and fixed it, but I can't remember how!Is there anyone here who has had this, fixed it, and wasn't drinking Laphroaig at the time!?Cheers,Gareth Evans

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Fixed it. Something gone screwy in the modules folder. Not sure what, I just moved the whole folder in from my backup.I was starting to contemplate a reinstall, but not relishing the idea of replacing 11Gb of data! Phew!Gareth Evans

Share this post


Link to post
Share on other sites

If this happened to me, I would rename FS2002.cfg and restart FS2002. FS2002 will build new config file and if it runs okay, then you'll have to redo all of your custom settings (or extract them from your old file). R-

Share this post


Link to post
Share on other sites

I tried that. It rebuilds the .cfg file fine, it appears to after the .cfg file is referenced that the crash was occuring. Thanks for the suggestion though!Cheers,Gareth Evans

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this