Sign in to follow this  
Guest

please help!

Recommended Posts

I have a couple of questions:1. I have the usb ch flight yoke. I also have ch rudder pedals, the olderones. I have the working together and that is fine. has been working forabout 3 months now. Now all of a sudden they work fine until up at cruise andthen FS doesn't recognize the yoke or the pedals any more. What is causingthis and how do I fix it? I have the rudder pedals plugged into the old chvirtual pilot pro yoke. Again never had any problems until 3 days ago. I didreset the defaults in the assignments page. 2. How do I install the B33 with all the liveries. I tried to just unzip itto the main fs2002 folder and it does it, but then it does not show up in fs. The folders and files are there in fs2002 under the aircraft folder, but I havenoticed that the sounds, gauges and such folders are in there as well. Itseems to me that these need to go into these main folders. Help?3. I remember awhile back about the improved sounds on disc 3? How do Iinstall these?4. How do I make the AI flyable?5. Where can I get the best airfiles for the default aircraft?Thanks in advance for those that reply. I have just gotten back into fs2002seriously. I had been just doing some flying here and there for RC the past 8months, but now am ready to get into it again. The wife is gone and now thereis no one to tell me to turn the damn thing off. :) Keith

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this