Jump to content

Sign in to follow this  
Guest

Pullin my hair out here with graphic problems

Recommended Posts

Guest

I have been down pretty much all weekend because of Flight Simulator acting up on me. I uninstalled the program because of a problem with dll files crashing on me every 10 to 15 minutes and wanted to do a fresh install. Since i did a default install now the graphics look like this and i cant figure it out. Please Help! System Specs below. Asus P4T533 motherboard fsb 533 P4 2.8 PC1066 rdram 1 gig ATI 9700 Pro with Catylyst 3 drivers Loaded Intel motherboard drivers Soundblaster Audigy DX9 If anyone has experienced this i would greatly appreciate any help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,540.00 of $25,000.00 Donate Now
×
×
  • Create New...