Sign in to follow this  
Guest RhinoCargo

Big Red X when testing Voice Setup

Recommended Posts

Hello: Recently I have reloaded VoxAtc (boxed edition) on to my computer; where recent application of the program within FS2004 worked fine, after this reload when I attempted to test Mike16 in the Voice Setup, I was shown a windows box with a big red X in the left corner with the following statement " Exception from HRESULT: 0x80040014 ". The same thing happened when I tried to test Crystal 16. Since using VoxAtc adds a great deal of realism to FS2004, I am eager to get the program working again. I would really appreciate any solution. :) Thanks RobertSpecs:FS 1004OP SYS: Window XP SP 2 Processor: AMD 64 3200 2.20 GHzRAM: 1.50 GBVideo Card: G-Force-6600SC: Creative SB Audigy 2 Audio

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this