Sign in to follow this  
Guest bencorp

VoxAtc uk fs9 multiplayer problem

Recommended Posts

Hi,for some reason the multiplayer session which allows me to see vox traffic has stopped appearing on loop-back IP. I can see a session with the same name when searching with blank IP feild, but there are no aircraft here. The only name in the chat-list box besides mine is some "VoxatcHostP" and obviously no traffic.This has happened before, but i can't remember what, if anything i did to resolve it. everyhing was fine this morning and I've checked port settings and firewalls etc. Before the last working run, I had cleared temp files and old reg issues (I've since restored the old registry). I did altered traffic bgls before the problem occurred, but as the issue isn't traffic this is an unlikely cause.The last thing i was doing when it worked was testing the runway crossing glitch, causing fatal errors which required restarts of vox. could these errors have longer term effects?Relating the problem to the previous paragraph, I observe a similar effect whenever i restart vox in-flight, i.e. when there is an error and I restart vox, I have to give up on seeing the traffic.soz for boring you.Thanks for any help, Ben.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've found a workaround myself.it seems to be the internet which interfears with vox. removing the wifi key before starting vox solves both of the above issues(the second being about restarts of vox).It would be nice not to have to be offline during simming, so any suggestions about why the net blocks vox welcome.thanxben.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this