Sign in to follow this  
Guest whizzbang

Programming the iFly 747 FMC

Recommended Posts

Hi allI'm using the iFly 747-400 with SP3 installed and decided to do a test flight from KJFK/KMIA using a route suggested by http://rfinder.asalink.net/freeI downloaded the latest AIRAC cycle from navdata.at for PMDG (07/09).I copied the following files from Flight Simulator 9fmcwpNavData:fmc_ident.txtwpNavAID.txtwpNavAPT.txtwpNavFIX.txtwpNavRTE.txtto Flight Simulator 9iFly747-400navdataI ran through the Normal Procedures checklist, got to the FMC section and verified that the IRS was working correctly, and that the correct cycle was loaded.I entered the reference airport (KJFK) and clicked on 'ROUTE'I entered the origin airport (KJFK) and the destination airport (KMIA) and chose an arbitrary flight number of 123I selected 'NEXT PAGE' and added the 1st waypoint (JOANI).I continued adding waypoints until I got to the VOR FKN, at which point, the FMC informed me: 'NOT IN DATABASE'I checked the wpNavAID.txt file and found the navaid is in fact listed.What am I doing wrong???Many thanks in anticipationPeter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am having the same problem with the FMC not regonizing airports. I get the same 'Not in Data Base" message. I am using iFly 747-400 in fsx though. My only thought is that the airport and navdata are stored in th wrong filepath.

Share this post


Link to post
Share on other sites

>I am having the same problem with the FMC not regonizing>airports. I get the same 'Not in Data Base" message. I am>using iFly 747-400 in fsx though. My only thought is that the>airport and navdata are stored in th wrong filepath.I am seeing the same problems too: I am unable to select a navigation fix which is a VOR or NDB.I am going to try the original iFly file to see whether this is a general iFly issue or just caused by the Navdata files.Regards,Wolfgang

Share this post


Link to post
Share on other sites

I get the same thing. However, I uninstalled and reinstalled it so I would get the original FMC files (airac 511) that came with it. It turns out that VORs and NDBs work well with 511. So I believe that there is something wrong with Airac709 but I cant find what it is. If you guys come up with a solution, I hope you'll let me know. Thanks.jgcomp@hotmail.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this