Sign in to follow this  
Guest aca_dia

Sudden and funny rudder problem - CH Pedals

Recommended Posts

I have just noticed that the rudder travel on all of my aircraft has become very slight even with full rudder pedal use. I had made no changes to MSFS or FSUIPC. First I noticed that the rudder seemed less effective and then upon looking at the exterior view of any aircraft I can see that the rudder is now moving only a very small amount.I have reset all default control settings as well as adjusting the sensitivities and null zones. I have also reset the settings in FSUIPC. When I go to the controller config in windows XP everything seems normal. My brake axis is working fine as are all functions on the yoke. AUTORUDDER is off.Cant figure out what the hec is going on.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem once, and found that the problem was with the situation file I used at startup. I set another situation file as default which solved the problem.Good luck.

Share this post


Link to post
Share on other sites

Thanks for the response. Im not familiar with what a situation file is, unless its just the saved default flight?15 minutes later:I guess that is what you meant. I just loaded up one of the canned MSFS2002 flights and made it the default flight and restarted the program. The problem was gone?Cant imagine why that happens

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this