Sign in to follow this  
Guest

water effects work only sporadically, help

Recommended Posts

Hello folksOnce or twice during the last month or so, I've seen working dynamic water effects. When they do pop up I also see more color saturation on ground textures, I don't know how else to describe it.Yes, I have all effects sliders maxed, and even with overall high display settings I have good frame rates 15+.But I get the feeling that I am missing something, water effects being the most obvious. Very frustrating as I can't seem to find any references to the problem.My system:XP Prof.Athlon 1100 mhz256 megsGeForce 4 MX 440Direct X 8.1FS StandardThanks in advance...Halabraham

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have multi-texturing and terrain detail textures checked?from the FS2002 Readme.rtf-"Water counts as terrainIf Water Effects are turned on and you don't see shimmering water, then you do not have Terrain Detail Textures turned on. To turn on terrain detail textures go to the Options menu, click Settings, then click Display. Select the Terrain Detail Textures box then click OK.-"Kurt M

Share this post


Link to post
Share on other sites

Hi Kurt Thanks for your reply.Yes, I do have terrain textures checked, water detail all the way up, effects all the way up...Halabraham

Share this post


Link to post
Share on other sites

THANK YOU KURT!This is great, downloaded file, pasted new cfg and my simulator is like new!Cheers,Halabraham

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this