Sign in to follow this  
Guest

FS2K2 Startup Error Msg.

Recommended Posts

Just installed FS2K2 for the first time. In the process I must have configured some aspect incorrectly. I get an error during start up "Cannot find the requested flight. The default flight will now try to load." Loading continues successfully.How do I fix this?Terry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

terry.Looks like you have deleted an default aircraft. Or a Aircraft that you had set to the default flight. I would try relocating this aircraft and installing it again.You could also redo FS2002 if you wanted to.

Share this post


Link to post
Share on other sites

Shane,Thanks for your input.For some unexplainable reason the default flight was either deleted or not saved on exiting FS2K2. I restarted and went to Select Flight opened the one I prefer as my default and saved it. Now FS2K2 starts without the warning.It is interesting that when I highlight the default flight that the default box is not checked . I guess we cannot have everything!Terry

Share this post


Link to post
Share on other sites

Hi Terry,I had the same problem(s). I had to re-install Win98,but had saved all my user-edited data (files & folders, etc.).I got the same message, because I had attempted to replace the default .air files, etc., and when FS2002 loaded, it could not find the original aircraft configuration file, because it had been modified or the flight that I had saved as the 'default flight' contained an aircraft other than the Cessna (or whatever it was).So, I had to remove my aircraft folder & files, restart FS2002 with all the default junk. Then, once the simulation was loaded, I put my aircraft folders & .flt files back into the corresponding directories, re-selected My flight w/aircraft*, saved as default flight, then re-started FS2002. Now everything works fine.The default FS2002.cfg file was "looking" for files that were not in their corresponding folders. I had to re-edit the default .cfg file to include the "No Brakes"* message, and add the entry for FSSound.dll file for particular aircraft that share that file (for certain gauges).[sIM]SYSCLOCK=0show_brake_message=0* This entry can be added to remove the "Brake" message; no specialfile required; just type in "show_brake_message=0" (without quotes).Stanley.

Share this post


Link to post
Share on other sites

Hi Stanley,Thank you for the explanation, comments and suggested changes to the FS2002.cfg file.My application seems to have healed simply by reassigning a flight to be the default.Before I make major additions to flight sim I zip up the directory and save a copy of the Flight Sim registry. That way if I don't like the changes or worse the system crashes I can go back to a known working version.What does the line "SYSCLOCK=0" do when added to the config file?Keep flying!Terry

Share this post


Link to post
Share on other sites

The "SysClock" entry was only a reference as to where to enter the "No_brake" data; it's there, by default. What "SysClock" means is (I think) when you load a flight, whatever time is on your desktop clock will be the time registered in FS2002, so even if you had created a flight (.flt/.wx) file at 9:00am one day, but re-loaded it at 7:00pm, the sky will appear as "evening" (when you re-loaded the flight @ 7pm), instead of "day/morning" (when it was saved @ 9am).If you use "Flight Time" instead of System time, and you save a flight per "FS2002" user-modified time set (example,9:00, then that flight will always load with the "morning/day" sky appearance, unless you go back to System Time. I think alot of people use the System Time, in order to keep track of flight log data, etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this