Sign in to follow this  
Guest

Flight with sound and without sound

Recommended Posts

Hi FS2002 fan's, here is my situation, when I'm using the FS2002 in a normal screnery with everything normal I have the following situation, when my wife is :-grr screaming and I have to put in mute the game I see that when I press the "Q" in the keyboard I see that the frames rates work more then excellent, they don't come lower then 20's and then when I press "Q" again everything is back and the frames to go up and down like always, is not that the frames goes down, they look fine but when is mute is perfect, please let me now what I can do in my settings or what to do, here is my computer information:Pentium III 700 MHZ512 RAMWindows XPNVidia G-Force 4 MX 440Thanks and please let me nowNote: Before I use to have a Voodoo 5 AGP but the problem is the same now with the NVidia Card.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm sure there are others that could more accurately diagnose your problem, though it seems to me that you are woefully underpowered for FS. Do you have onboard sound or a sound card? Either way, playing sound files requires a bit of processor power and I'd say you have none to spare - hence the decrease in fps when sound playing. Try a processor upgrade. I know a lot of people are running on 'light weight' processors. I just went from an Athlon 1.1 to a P4 2.4 and my performance is good - not fantastic. A lot of horsepower is needed, IMHO, to run FS.As for wives screaming....we all know there is nothing that can be done about that! ;) Adam

Share this post


Link to post
Share on other sites

What will also help (fellow feeble puter owner here) is to knock off some of the sound acceleration. On mine I get there by: start>settings>control panel>soundsNow, this will make ATC less nice, and engine sounds less nice, but flying much nicer.

Share this post


Link to post
Share on other sites

>Hi FS2002 fan's, here is my situation, when I'm using the >FS2002 in a normal screnery with everything normal I have >the following situation, when my wife is :-grr screaming and >I have to put in mute the game I see that when I press the >"Q" in the keyboard I see that the frames rates work more >then excellent, they don't come lower then 20's and then >when I press "Q" again everything is back and the frames to >go up and down like always, is not that the frames goes >down, they look fine but when is mute is perfect, please let >me now what I can do in my settings or what to do, here is >my computer information: >>Pentium III 700 MHZ >512 RAM >Windows XP >NVidia G-Force 4 MX 440 >>Thanks and please let me now >>Note: Before I use to have a Voodoo 5 AGP but the problem is >the same now with the NVidia Card. The amount of CPU that is used for sound production is one of the things that most people hardly ever think about, but if you want better FPS, you might be a lot better of buying a new sound card then a new graphics card. Where the graphics are highly depending on the CPU a lot of the sound is really done via DirectX specs and offloaded to the sound card. If you soundcard is good, this means that hardware on the soundcard will do the work, if it is a cheapo card it means it is send back to the CPU who has to do much of the work.Let's put it this way, when I was in Seattle and saw MS guys demo some things in FS, most of the time they did so with sound disabled :-)Mathijs KokLAGO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this