Sign in to follow this  
Guest TimVS

Amsterdam to London. No ILS?

Recommended Posts

Missions. London to Amsterdam.The ILS needle at the destination airport does not move on intercept. It stays right where it is. I can confirm that I have the frequency and course set correctly, and am on the correct intercept course. I have hit all the waypoints as instructed.Regards,Tim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

TimI suspect you might have the nav/gps switch set to GPS, is which case the primary flight display will take its settings from the course set in the GPS - which is probably none. Try switching it to NAV and see what happens.Tony

Share this post


Link to post
Share on other sites

Hmm..certainly was flying by GPS up to the intercept. Can't remember if I switched to NAV or not. I'll try that, thanks!

Share this post


Link to post
Share on other sites

Did you make sure that you did not have the NAV/GPS switch on the GPS side? That would cause the problem too.

Share this post


Link to post
Share on other sites

TonyPlease excuse my ignorance, but where's the NAV/GPS switch?RegardsToni.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this