Sign in to follow this  
Guest Shalomar

Trouble with Screen Shooter

Recommended Posts

I started out by downloading FS Screen; but didn't feel like hand converting every picture to Jpeg. So I grabbed Screen Shooter. It said unzip to the directory of your choice; I left it in unzipped and dragged the .exe icon to the desktop. There was no mention in the Readme about which key takes a screenshot. I specified that screenshots should be sent to My Documents/pictures. When I press "print screen" a picture is sent there called "temp"; every time I press print screen it is overwritten. I did not change the default Screen Shooter picture file names. The image also is bitmap at three megabytes apiece instead of Jpeg like I specified. Fscreen is still installed FYI, don't know if it matters.Any ideas what is going on?Thanx in advance; Donny :-beerchugFLYing? It's cool. Trillions of birds and insects can't be wrong.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Happens sometimes just delete it and unzip it again should work.

Share this post


Link to post
Share on other sites

Thanx; I'll try it.Best Regards, Donny:-waveFLYing? It's cool. Trillions of birds and insects can't be wrong.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this