Sign in to follow this  
Guest islandinthesun

Sigh, another "FS9 freezes" thread

Recommended Posts

I consider myself lucky as I've never had issues with FS9 until today. I did search the forums and found some useful information, but none that has helped remedy my situation.Here's the symptoms:- FS9 freezes at startup and does not completely load. Task Manager showed it as not responding. This has taken on a few different forms. At various times the startup froze while "Building Scenery Database" at 92%, 93%, and at 97%, not necessarily in that order after various attempts at fixes by removing recently installed repaints and AFCADS and reverting to older, backup versions of scenery.cfg.FS9 now partially boots, but I receive many error messages as follows.Image "dlgstdtrans.bmp" cannot be loadedImage "fldstd.bmp[3]" cannot be loadedImage "fldstd.bmp[6]" cannot be loadedImage "dlgalert.bmp" cannot be loadedImage "iconinfo.bmp" cannot be loadedThere is a series of ~20 more, similar dialogue boxes like these that open when starting FS9, which now, eventually starts, but there is nothing in FS that really functions. It

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this