Sign in to follow this  
Guest twoarms

flickering textures!

Recommended Posts

am having some problems with flickering textures.think it is something to do with the filtering method ,im using tri-linear.is this correct and is there any fixes i can use to stop this.cheersrichard

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I get shimmering, not flickering, if my Anti-Aliasing is set up over about 5. There seems to be little difference between bi-linear or tri-linear filtering on my system anyway.Adam

Share this post


Link to post
Share on other sites

I had flickering textures couple years ago when first attempting to run FS2002. The AMD CPU was overburdened for such a task, the Voodoo 3 with 32mb onboard memory likewise woefully underpowered. Upgraded to the current homebuilt 1.8gig P4 Northwood, GeForce graphics with 128mb onboard memory and 512mb main memory. NO more flickering textures. Can't do any better than 25FPS at 1024 x 768 resolution, but the weird stuff is all gone. Give the readers here a little more background on your computer system. This may well have a lot to do with what you're experiencing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this