Sign in to follow this  
Guest sumnersd

Graphic changes

Recommended Posts

I am flying along and suddenly, the sky turns green, the clouds are red, and there is fluttering along the screen edges. I had this problem before ,and I updated my video driver. I have a nvidea 5500 card. Running driver v. 81. Had similar prob. with Links ls 2003. But the driver update took care of both problems. Now all of a sudden, same old problem. Anyone else have this problem? And if so, what did you do? Thanks S Sumner

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would say, aside from maybe posting this in the H/W forum, that your Nvidia card maybe at or close to its end. If you're overclocking either the card or your main system board, I'd try turning that off. Another possibility may be dust in the card contacts or slot, and/or heat. Or a failed fan on the card if the 5500 has one.-John

Share this post


Link to post
Share on other sites

thanks john: I will try cleaning and cooling the system for a while. If yhe card is going bad , what would you suggest? I have been running nvidia cards for some time now and maybe i would try the ATI card. What is your thought? Thanks

Share this post


Link to post
Share on other sites

"I have been running nvidia cards for some time now and maybe i would try the ATI card. What is your thought?"LOL--please don't fall on the floor on hearing this one, but I am still running FS9 with a P3/800 and an Nvidia 4200. I became so used to stretching resources when I was responsible for running my old employer's WAN in Arizona and NM, I fell into the habit of doing it at home. One day the 4200's fan got stuck--sounded a bit like Darth Vader chomping on Oreos. I gingerly put my finger in there and gave it a good tug. After withdrawing what was left of my finger, I've gotten at least a year more since :) Regards,John

Share this post


Link to post
Share on other sites

Like J. said post it over at the HW forum, more of us chipheads in there :(. Anyway, either you have a deadly overclock/heat issues or a driver issue. How did you previously uninstall the GPU driver? did you also let FS9 rebuild the CFG? If you still want to upgrade the card, give some more system specs because those matter too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this