Sign in to follow this  
Guest Dreamflyer

Stationair Sound Issues

Recommended Posts

I just installed the Carenado Stationair and the engine sounds horrible at full throttle. It sounds like I have blown the speakers. I am using the onboard sound of my new Epox motherboard. Has anyone else had this problem? Is there a fix?Thanks for the help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm quite pleased with the sound on mine and it's one of my favourite aircraft. I don't know much about it but maybe trying turning down the sound acceleration in DirectX would help, that's just a wild guess. I suspect the "on board" sound is part of it though. I use a relatively inexpensive Creative Sound Blaster X-Fi card and from what I read it gives quite a performance improvement in FS9 over on board sound (the card does most of the work) and the capabilies and sound of the card are excellent as far as I'm concerned with lots of bells and whistles too. I think you can find them in the US for about $50 on a good day.There's nothing like the smell of avgas and the sound of turbocharged pistons firing in the morning and the Stationair does that well IMO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this