Sign in to follow this  
Guest macman4

Jagged Edges?

Recommended Posts

Is there anyway to get rid of jagged edges around everything, besides using Antialasing.I have a Nvidia card and when I use the AA setting in the card I will get double panels. When I enable AA settings inside FS9 nothing happens with the jagged edges. Thanks for any help, Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have an Nvidia card and this is what I have found:1. Disable AA & AF in FS92. Enable AA & AF using the cards software3. Increase the screen resolution if your machine can handle it.Im not sure about this but I think the in-game settings only apply when you use fullscreen-mode.

Share this post


Link to post
Share on other sites

Thanks Nevin, I give it a try. I didn't always have this problem, formated and reinstalled everything and since have had the problem.

Share this post


Link to post
Share on other sites

No go Nevin, I've tried everything. I checked AA "aplication controlled" on the graphic card and checked it in FS9 with full screen, got rid of jaggy's but frames suffer big time.Enabled AA & AF using the cards software and get jaggys. I know I had it working before I reinstalled everything. Might be time for a new card. Thanks anyway Nevin, Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this