Sign in to follow this  
Guest jha38

Vista Mystery

Recommended Posts

My default flight is in KCHS with the Baron. I recently installed Vista and the following problem emerged. Needless to say, prior to installing Vista FS9 was running great. Anyway, if, after starting FS9, I attempt to switch to another airport the following happens. Only the 2-D screen appears. Outside the 2-D screen the monitor is black. If I switch to another view, i.e., the virtual cockpit, spot, etc., the entire monitor screen is black. I can hear the normal noises, engine, etc. but there is no scenery.Also, as long as I fly from KCHS to somewhere else, the program functions normally. All the views work properly and the scenery displays as it should. But, I've got to tell you, having to depart from the same airport with every flight gets a bit tiresome.And, for those that might be interested, the installation of Vista seemed to have no observable impact upon my FSX installation. Everything seems to work just as it did under XP.Once again, any suggestions will be helpful I'm sure since I'm stumped at this point.Thanks in advance,Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this