Sign in to follow this  
Guest djhaslett

Problems with taxiing, specifically nosewheel steering

Recommended Posts

Hi all, I have a problem which I'm hoping has a simple answer.When taxiing in the PMDG B737 using the joystick rudder axis to steer, the airplane wants to weave quite erratically. It is very hard to get it to stay straight and controllable. It does the same thing if I try to steer using the aileron controls (left and right arrows). It is extremely annoying. The joystick I'm using is the Logitech Wingman Force 3D. I'm running FS9, BTW.Any ideas anyone?Thanks,Darren.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do a calibration check on the joystick, and try to taxi at about 15 knots. The faster you go the harder it is to stay straight. If you go to PAD (Premaircraft), there is a pushback and taxi speed gauge you can install, which is available in the AVSIM library. Just can't find the name right now, haven't had my 1st cup of coffe, yet.Part of the secret of success in life is to eat what you like -M.Twain

Share this post


Link to post
Share on other sites

>Hi all, >>I have a problem which I'm hoping has a simple answer.>>When taxiing in the PMDG B737 using the joystick rudder axis>to steer, the airplane wants to weave quite erratically. It is>very hard to get it to stay straight and controllable. It does>the same thing if I try to steer using the aileron controls>(left and right arrows). It is extremely annoying. The>joystick I'm using is the Logitech Wingman Force 3D. I'm>running FS9, BTW.>>Any ideas anyone?>Hi Darren,I have three suggestions:1. Turn off Auto-Rudder in the Aircraft > Realism menu. You should not be able to steer, on the ground, using the aileron controls.2. Calibrate your rudder axis and reduce both the sensitivity and the null zone. You'll know when the sensitivity is too low if your airplane will no longer turn sharply enough; set it just a bit higher than this minimum amount.3. For a fine steering control, make a change to your Fs9.cfg file and reduce the sensitivity of your keyboad rudder control. Like this:[CONTROLS]KBDAIL=64KBDELEV=64KBDRUD=10Then use the Numpad 0 (left rudder) amd Numpad Enter (right rudder) for fine steering control on the ground. Use your joystick rudder axis to make turns.R-

Share this post


Link to post
Share on other sites

Cheers guys - will make some changes and see how I go. Appreciate the info.Darren.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this