Sign in to follow this  
Guest acebrando1

Exterior Lights not Showing

Recommended Posts

For some reason when I fired up fs2004 my exterior lights all of a sudden were not working correctly. When I would turn on either my taxi or landing lights it would cast a gray shadow, making all ground scenery within the lights' spectrum if you will disappear under this gray shadow. That was fixed by downloading and installing "newligth.zip". The strange thing with that is that the "spotlight.bmp" did not exist in my fs9/texture folder, it was as if the original file disappeared.But another problem started just when the one above did. On some of my planes, add-on and default, the nav, beacon, and anti-collission lights do not show at all. The landing and taxi lights work fine but the other lights do not work.I have not touched my texture folder or added anything that would effect it.Anyone know how to fix this.Thanks,Brandon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's probably a case of missing effects for the lights. If you check your [LIGHTS] section of the A/C config files, and then compare what is in the effects folder. You might have to reinstall FS9, and your A/C add-ons to get the lights working again. Part of the secret of success in life is to eat what you like -M.Twain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this