Sign in to follow this  
Guest AAL328

Need Help

Recommended Posts

Well last week I got to spend my three days off working on the pc. I keep everything backed up so fortunate for me I didn't lose any of my addons when my pc decided die. Anyways I have everything reinstalled but now I am getting this weird visual problem in flight sim. Just in front of the aircraft when I taxi I can see a couple of rings that basically look like glitter. as I taxi they move with the aircraft. Also I am noticing that some textures look as though they are rotating. I especially notice this if I am in an external view but its also noticeable from within the plane. I have attached a couple of screen shots with the areas circled. They don't show up very good in the screen shots though but if anyone has any advice I would appreciate it very much. Problem1.jpgProblem2.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to turn off the anti-aliasing in the sim. Go to Options>settings>Display, then to the hardware tab, and un-tick anti-aliasing. If that does not work go to your video card control panel and turn the anti-aliasing down or off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this