Sign in to follow this  
Guest PowderBlue

FS9 problem

Recommended Posts

I just got the 8800 GTS NVidia card and I switched from a X1900 GT ATI Well I did a fresh install of XP to Vista and then FS9 with all the same settings as I had before. I read somewhere that you should leave AA off in the Sim and make sure the card is using it. Well when I do that the only way I get AA is when its checked in the sim. I set the AA on the card to X 8 with override any application setting checked. Also am I smoking something because I really don't see an increase in FPS lolFigures.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There are several threads in the FS9 and FSX forums about the AA settings voor 8600/8800 card with 158.* drivers. A search will lead you to them.Jaap Verduijn.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this