Jump to content

Sign in to follow this  
Guest AIKON

FS is slow in my new PC. Help

Recommended Posts

Guest AIKON

I am with a problem, I bought a new PC to see if everything in full obtained to play fs9 and nao I obtain

Share this post


Link to post
Share on other sites
Guest Adrian Wainer

If Sound X-fi Platinum is an add-on [ ie seperate ] soundcard, have you tried running your system with the soundcard removed and using your motherboard sound instead? Best and Warm ReagrdsAdrian Wainer

Share this post


Link to post
Share on other sites
Guest magnum_force

Also, check your video card latency time and make sure it is not set to 255, and if it is a new system, it is, unless you have changed it.Set the latency to 64 or 128.Second monitor to 000 if you are not using two monitors.Check out other tweaks here on the forums.R. Martin

Share this post


Link to post
Share on other sites
Guest wayupthere

Welcome to the boards AIKON, (next time post it in the "PC / MAC Hardware for Simulations" forum, thats were the techie's hide ;) )Can you be a bit more specific, meaning slow.. is everything slow all the time?, slow loading of textures?..?? You should not have any issues with that config. And regarding the other two posts above me.@AdrianWhen using onboard sound you will always loose a bit of CPU power, it used to be alot with old mobo's, nowadays new mobo's are quite capable, nonetheless it's always better to have a separate soundcard installed as your CPU will benefit from it. ;)@Magnum-Force R.MartinPCI Express cards DO NOT have PCI Latency timers, only AGP. So that setting doesn't concern AIKON ;)

Share this post


Link to post
Share on other sites
Guest magnum_force

Its been a long day... I neglected the fact it was PCI express vid card. Maybe reinstall your Video drivers, and I would also go with off board sound. Always.Check the M.B. Bios for any revisions.And you could be at it quite awhile for the perfect tweaks. But, you will get it. That is for sure. Hang in there.The forums are the best place to tweak your new computer to go infinity.R. Martin

Share this post


Link to post
Share on other sites
Guest baksteen33

Agree, maybe install the latest mainboard drivers before installing the VGA drivers? FWIW, I've been happiest when disabling all power saving - selecting the OS power scheme 'Always on'. I don't know what one needs to do to disable it on Intel Flytendos, on AMD64s it's disabling Cool'nQuiet (bios) and using the a.m. OS power scheme. Is it EIST on Intels? Boa sorte Jaap

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...