Sign in to follow this  
Guest tpower

Instant Scenery some objects have no textures showing

Recommended Posts

Hello all,when I select objects using Flight 1 Instant Scenery some objects do not show textures. The EZ libraries look ok. Most of the RWY objects look OK. But... say the "Ford Transit Collection" vehicles don't show textures. I've placed them and restarted and still no textures. Is this a texture format problem? I can't see any consistency here... some DXT3 show, some DXT1 show but not all the time. I even had one where the fs9 caravam showes a texture, then when I added the object again it didn't. Can anyone help me out here?,Thanks on advance,Cheers,Tosh:-grr

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A reply to my own post....really annoyed here. The Instant Scenery update renamed all my .bgl files as scenerymaker.doc files. Some of my hand made AI was corrupted and couldn't be decompiled by TT. I had to remake it. I used windows/file extensions to rename all my .bgls so my utilities can open them, but this is not what I paid $25 for. If anyone can help calm me down and explain things that would be most appreciated. But right now I can't believe I paid $25 to mess up my system. I may kick this software off in a few days... any words of caution it that might mess things up? FWIW: posted to Flight 1 forum and received no response, so not inclined to be kind. Aaargh, and best wishes,Tosh:-bang

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this