Sign in to follow this  
Guest davrob42

FPS slow down

Recommended Posts

Trying to sort this for a number of years now.Recently noticed when fs9 is fired up look in processes and a file ,~e5d141.tmp also starts up.Googled it and it seems to be something to do with adobe and Macromedia Deamwaver.It seems to be causing slow downs with people using the above graphic programs.Could this be the cause of FS9 fps slowdownsIf you stop the process you stop Fs9.Any ideas.DavePent.D 3.6x1950xtxNever used on the inernet

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That file is normally present--it's part of the Macromedia copy protection employed by FS9. It's not the cause of any slowdowns I have ever seen and FS9 was intentionally coded to use it. The biggest culprit for slow downs that I've seen are:a. -- not upgrading to the 9.1 patch, which fixed some early issues in the sim.andb. -- any add-on that places its textures in a place where fs9 doesn't expect them to be (fs9 has certain defaults). Some of us found that a memory leak seems to be caused if FS9 tries to hunt down textures. I've documented my own findings with a tool called "Filemon" and a couple of add-ons and was able to fix a long standing problem I had with memory leaks and fps slowdowns. Now, if I am humming at 25 fps at the start of a 2000 nm flight, if I fly into an area of the same scenery detail, my fps will be the same at the end. Regards,John

Share this post


Link to post
Share on other sites

Hi JohnThx for the reply.Yes to p.9.1Just loaded up filemon but no idear how to use.Ill have look now.RegardsDave

Share this post


Link to post
Share on other sites

Hi JohnLoaded fs9 then ran filemon and a load of lines showed,vfrterrain not found attributes:erroris this the problem if so any ideas how to fix.RegardsDave

Share this post


Link to post
Share on other sites

Hi JohnAlso pmdg/ range not located/GaugesCheers.Need a Drink

Share this post


Link to post
Share on other sites

I would say of the two issues the vfr terrain may be worth looking at depending on frequency. The errors to be concerned with the most are "not found" errors that appear over and over. If you see just one or two errors, no problem really. I don't have the vfr terrain package, so in terms of troubleshooting that package I am probably not the best resource if the errors are frequent ones.Regards,John

Share this post


Link to post
Share on other sites

Thanks for the reply John.There are lots of "not found errors" in both vfr terrain and pmdg 737 but dont have any idea how to trouble shoot or fix.These are my to favorite add ons.Any help much appreciated.RegardsDave

Share this post


Link to post
Share on other sites

FurtherJust did another test.Default opening, ie 172 at Seatle Fps unlimited.For the first five minutes or so average fps around 60, then down to 40.Whoa is me.DavePS cpu not overheating 61ccpu usage 56%

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this