Sign in to follow this  
t_a_h

FS9 Create a Flight problem

Recommended Posts

Hi Folks,I got a real bad problem right out of thin air! Whenever I start FS9.1, the screen page Create a Flightshows a black box where the airplane I wanna fly normaly shows. And FS9 freezes with about 100% CPU usage!I already went back to a older nvidia driver and tried to start FS9 with the driver having AA active and deactive,having AA in FS9 deactive and as well active. Nothing helps! Even tried fs9 to build up a new fs9.cfg file by renaming theone I used till now.I can start a saved flight out of the list, ok. But than when I try to change the aircraft, the place where the actual a/c should be displayed, there is just a black box and FS9 is doing nothing anymore.Has anyone an idea what to do now?_______________________Regards, Torben HadlerBeta-Tester ACLoader 3 + 4http://www.fsflightdeck.com/acloader.htmlT-A-H MultiMedia Productions Torben Hadler - http://www.t-a-h.com || t-a-h@t-a-h.comHardware: CPU: AMD 64 4000 | MoBo: MSI K8N Neo2 64 | RAM: 1024MB 400MHz DDR | MSI NVIDIA GF6200 | Creative Sound Blaster Audigy 2 ZS | CH-YOKE + Peddals; Primary: 17" Belinea TFT * Secondary: Philips 150S4 TFT 15" || Software: Display Resolution used: 1280x1024 in WinXP and FS9.1 | WinXP Pro SP1b (German Version); DX9c | FS9.1 pro (German Versions) - all sliders maxed about 80-95% | ever latest FSUIPC licenced | AS2004 | Alert!! pro | UT 2004 | RC4.x | FSBuild 2 | ACLoader 4.2 | FS Panel Studio | AFCAD 2.2.1 and much more...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have to add that I deinstalled the FS9.1 update and than reinstalled it again. After that I cannot create a flight - just a black box is showning, no matter if I have anywhere AA active or deactive._______________________Regards, Torben HadlerBeta-Tester ACLoader 3 + 4http://www.fsflightdeck.com/acloader.htmlT-A-H MultiMedia Productions Torben Hadler - http://www.t-a-h.com || t-a-h@t-a-h.comHardware: CPU: AMD 64 4000 | MoBo: MSI K8N Neo2 64 | RAM: 1024MB 400MHz DDR | MSI NVIDIA GF6200 | Creative Sound Blaster Audigy 2 ZS | CH-YOKE + Peddals; Primary: 17" Belinea TFT * Secondary: Philips 150S4 TFT 15" || Software: Display Resolution used: 1280x1024 in WinXP and FS9.1 | WinXP Pro SP1b (German Version); DX9c | FS9.1 pro (German Versions) - all sliders maxed about 80-95% | ever latest FSUIPC licenced | AS2004 | Alert!! pro | UT 2004 | RC4.x | FSBuild 2 | ACLoader 4.2 | FS Panel Studio | AFCAD 2.2.1 and much more...

Share this post


Link to post
Share on other sites

All world says that this is nvidia related... but it is NOT! I changed the card to an ATI Radeon 9250 and configured all so it should work well. But guess what - FS9.1 does not show the aircraft in the "Create a flight" screen, but a black box and freezes than.so, what do you say?_______________________Regards, Torben HadlerBeta-Tester ACLoader 3 + 4http://www.fsflightdeck.com/acloader.htmlT-A-H MultiMedia Productions Torben Hadler - http://www.t-a-h.com || t-a-h@t-a-h.comHardware: CPU: AMD 64 4000 | MoBo: MSI K8N Neo2 64 | RAM: 1024MB 400MHz DDR | MSI NVIDIA GF6200 | Creative Sound Blaster Audigy 2 ZS | CH-YOKE + Peddals; Primary: 17" Belinea TFT * Secondary: Philips 150S4 TFT 15" || Software: Display Resolution used: 1280x1024 in WinXP and FS9.1 | WinXP Pro SP1b (German Version); DX9c | FS9.1 pro (German Versions) - all sliders maxed about 80-95% | ever latest FSUIPC licenced | AS2004 | Alert!! pro | UT 2004 | RC4.x | FSBuild 2 | ACLoader 4.2 | FS Panel Studio | AFCAD 2.2.1 and much more...

Share this post


Link to post
Share on other sites

have u deleted the fs9.cfg and restarted? Might try that b4 a a complete re-install of fs9.Dick Rea

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this