Sign in to follow this  
Guest savi01

FS9 w/ Vista Problem, Please Help

Recommended Posts

Hey guys, this problems really bugging me, hopefully one of you can help...I recently upgraded to a new machine and got Vista Ultimate x32 on it. This is my gaming rig, and all games that I play, such as MOHA, BF2, FSX, CoD4, etc, run fine except for FS9. FSX still doesn't run perfectly smooth, so I'd like to stick with FS9, but its not working correctly...FS9 starts up quickly, and I can chose my aircraft and everything, sliders on high, frames are not a problem. When I go onto multiplayer however, it all changes. Soon as the multiplayer chat box is open, jagged lines like crazy appear, frames drops, and FS9 looks like crap. Close the box yet still online, and its back to high frames and crisp lines. By high FPS I mean locked on 30 and not going below 29. Also, when I hit ALT to access something, I get a black screen for about 10 seconds and then finally the menu appears. Everything loads much much slower, and stutters come in as well. I've updated to the newest drivers and everything, still no idea whats going on or how to fix it! :(I just want to get online and enjoy flying on FS9, but it's being such an ####. System: Intel Core 2 Duo E6750 2.6GhzAsus P5K-E WiFi/Ap2Gb DDR2-1066 RAMeVga 8800GTS 320MB OC KO ACS3 Drivers : 163.75 (from eVga website)160gb SATA 3GB/s HD19in LCD Monitor running 1280x1024FSX doesn't have these problems, other than lower frame rates. BIOS are the newest ones available, same as graphic drivers. If any of you know what might be causing this problem, or need more info, please let me know!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this