Sign in to follow this  
Guest bfindlay

FS9 Crash on loading day textures...

Recommended Posts

...at least I assume it is the day textures. Sim has been running fine for me up till today. I have not used it for about a week, but have used it extensively on this machine since I got it in September.It is night here now - loaded the sim, and changed the time of day to 'day', clicked 'fly' and it began to load, then crashed with a dialog - informing Microsoft etc.Hmmm - rebooted the computer - same thing.Moved and rebuilt the fs9.cfg file. Same thing.Noticed that if I let it start up at night, I DID get into the sim ok, and all appeared normal. Changed the time of day to 'day' from within the sim and it crashed again.So whats different between day and night - textures right? So, (I use Ground environment pro), I re-installed the backup textures. Same thing.At a loss as to what to do now. Could this be a 'registry thing'? Don't see how - it happens within the sim AFTER it is running.Suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try to uncheck render to texture in fs9 cfg.2 check in fs modules folder if you have any new unknown dll files if you have if you have make a new folder name it BAK for ex. and put the dll files in that folder.3 install-uninstall ge-pro textures again and again several times4 download latest fsuipc 375/ interim 3766.

Share this post


Link to post
Share on other sites

"Always" startup with a default aircraft you can have a invalidgau.if it is a reg thing.download from tweakfs/ fs9reg tool free and great !!!Sorry for bad spelling :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this