Sign in to follow this  
Guest Dave.

Aircraft Texture Shimmering

Recommended Posts

Hi all,This problem has been annoying me for a extremely long amount of time now and I'd really like to know if there is a way to fix it. I have tried many driver versions with and without nHancer and no matter what combination of settings I use (trust me I've tried countless combinations in FS Settings/Driver Settings/nHancer) I cannot fix it. I took some screenshots to help me explain the issue to you.Here is a side view of the SIA A380. No shimmer/jaggies edident on the textures.74741413rc5.jpgAs I pan to the right, see how the aircraft's textures start jagging up? Its as if everything has AA EXCEPT the aircraft's textures.93638758tv7.jpgAs I pan even more to the right, the aircraft's sides just look like a bunch of pixels :(32090878ew4.jpgMy specs are:Core2Duo E6600Gigabyte 7900GS 256MB TurboForce Edition 2GB Corsair RamI'm sure the problem has something to do the drivers not being able to smooth out mipmaps in textures or something. I dont know the specifics. But if anyone is aware of how to fix this problem by using a different driver or ANYTHING, PLEASE let me know.Thanks,Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this