Sign in to follow this  
Guest GA Flyer

Flightscenery KPVD

Recommended Posts

I tried twice to register on their forums but I keep getting a debug email error (whatever that means) and have ran out of email accounts to try and login...so I seek help here.I have read many of the problems KPVD can have and feel my problem has not been mentioned. When I'm at KSFZ at the approach end of 23 I lose the ground textures and see basic textures. However, its only when I am looking ahead. From lets say 10:30 to 2:30 if ahead is noon. If I pan left or right the textures pop back and I see the real addon scenery.I'm using FS9.1, KPVD is the highest priorty in my library, I have no Ultimate terrain, Free Flow or Manhattan addons. This only happens in that area and not at the rest of the airports. I have Terrain set to 21. I have no idea where the conflict is coming from.Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I really need help on this guys. Is it a corupted file or a conflict or what?

Share this post


Link to post
Share on other sites

My guess is that it is a problem inherent in the scenery. We discovered that if the object (such as the custom ground polys in this case) are too large, then they will disappear at certain distances/angles from the export reference point. If this is the case, there is little you can do about it. It would have to be addressed by the scenery developer. This is just a guess ofcourse. Try a test...Go to that same position as in your screen shots and spin around until the custom ground polys are all reappear, then save your flight in that state. Restart FS and load that saved flight. Spin around and see if the ground polys don't disappear. We saw a correlation between saved flight status and disappearing objects (at least we think we did, LOL).Let me know how you make out.Adam

Share this post


Link to post
Share on other sites

Thank you so much Adam. Its what you described. I was seeing it from a saved flight. If I create a new flight, I dont see it. I would of never thought to look for the problem as a saved flight thing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this