Sign in to follow this  
Guest 5johani

activecamera spot problem

Recommended Posts

when i try mouse panning in spot view modeit' doesn't work normally from yesterday.in the mode,mouse wheel zoom works well.but, no panning.then i turn off the 'use mouse in spot view' option,even primary keybord view keys(shift+Nums) don't work wellwith screen shaking or not moving.the other active cam modes work fine.few days ago i had the same problem so i reinstall whole fs9.this time it was no problem first. but, yesterday it occourred again....and i can't find the reason.reinstalling the active cam doesn't work for it.i wonder some add on sceneries can cause that problem withactive cam? anyone has had the similar problem?help me.i've installed :fs9.1active cam 2.1 for fs9.1airport sceneries - aerosoft, simmer's sky, flytampa...not one custom airplane yet.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

woops!!! :) hahahahah;;;;;;i found the reason by myself. stupid~!;when i was installing some scenery,the install program optimized FS option automatically.i guess it changed thegradual transition option to CHECK condition.(it's under the view option- spot plane and must be uncheckedif you use active cam.)what a comic situation '_'a

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this