Sign in to follow this  
Guest nirvana

Antialiasing problem?

Recommended Posts

I've been away from the simulator for about a month. When I left, all was well. Now that I'm back, the image on my primary server looks as though the antialiasing has been disabled. I checked the display configuration and AA is enabled. I tried rebuilding the config file, installing new drivers, even installing DX9 - but the problem persists. I can bring things back to normal by enabling AA outside of FS2K2, but then I take a big hit in frame rates if I make it as aggressive as it needs to be to produce the visual quality I once had.To the best of my knowledge, I haven't installed any new software since I last used FS2K2 regularly. The only thing installed were MS updates for WinXP. I've tried several system restores, but that hasn't solved the problem. The vid card seems to be fine based on 3DMark2001SE benchmarking. Has anybody else encountered a similar problem in the last month? Normally I would spend hours sorting through everything I could think of; but I don't have the time now, and I'm running out of patience trying to solve this problem :-mad . Any help offered would be greatly appreciated. BTW - all the computer specs can be found in my profile comments section.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey!Since I have a Geforce4 too, you could try this:First, you've to download RivaTuner from http://www.guru3d.com/rivatuner/ . Start RivaTuner and look at the Driver Setting section on the bottom half of the main page. Set Antialias to 2X, 4X or Quincunx and then check the box with "force antialiasing in all Direct3D applications". it SHOULD work! give it a try!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this