Archived

This topic is now archived and is closed to further replies.

Guest ales

(Graphic?) Problem with L. Payne b757 panel

Recommended Posts

Hi to all simmers!I have recently downloaded one of the POSKY B757's (an AA one...) and tried to use it with Lonny Payne's panel. I first installed a) original version (1.1) and then :( the POSKY+FS2004 update covered in the file lp757pos.zip; following the instructions. However, when I load the plane, I see this:http://img205.imageshack.us/img205/5102/fsscr000he8.jpgThen it appears there are multiple frame windows which I have to "knock down" one by one... and then I see:http://img205.imageshack.us/img205/3850/fsscr001dq8.jpg (main panel but all black infront)http://img101.imageshack.us/img101/1686/fsscr003pl1.jpg (only part of the FMC can be shown)http://img101.imageshack.us/img101/6606/fsscr004hs4.jpg (overhead panel)I am also experiencing having silver panel background in the VC (I have read the solution may be to untick the "Reflection" box in the FS Display menu, but for me it did not work. I presume iz is a graphic problem, however I would like to hear your opinions, especially of those who have successfully installed the panel. My graphic card is GeForce 7300GS and experimenting with AA,AF and so on did not work...Any help/opinion will be appreciatedRegards,Ale

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well after further experiments I seem to got it work although the manual does not state this - I put the contents of the TWA757-200 panel folder which came installed with the panel into my POSKY panel folder and the problem dissapeared-for now :-)Apology for inconvience... it was the radio stack on the last picture, not the overhead... Best wishes

Share this post


Link to post
Share on other sites