Archived

This topic is now archived and is closed to further replies.

Guest eatkins

Auto Pilot Pitching down or turning off on approach

Recommended Posts

Not sure if FSUIPC is the problem, I am hoping that someone can help. I upgraded to 3.82 and now I have problems with the A/P.While on approach to any airport with FS-9.1 auto pilot flying the plane right before touch down the plane will pitch down and I crash. Then one time same setup the A/P just turns off and will not respond at all. The worst of it this does not happen all of the time.The above happens with pay ware, Freeware, or FS-9 planes.Eddie

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Eddie,Do you know that the default autopilot does not include an autoland function? Approach Hold is designed to bring you to a point where the runway is in sight and you are properly aligned, then the autopilot should be turned off and the plane landed by hand.The altitude where I turn it off varies with the weather conditions and the airplane. A large jetliner I may turn it off 500 feet AGL. A small GA plane I may wait till I'm omly a couple hundred feet above the ground.R-

Share this post


Link to post
Share on other sites

oh yes I know it has not autoland. what I do is turn off the A/P on touch down. it has always done that for me. the pitching down happens anywhere from 500 ft to right at the runway. The A/P never did that! Not sure why it is doing it now or why not eveytime I fly.Eddie

Share this post


Link to post
Share on other sites

Do you use Active Sky? If so, have you tried turning off wake turbulence? R-

Share this post


Link to post
Share on other sites