Sign in to follow this  
Guest glazzers

blurred pictures

Recommended Posts

My tiles are downloading no problem and they look fine in the cache folder, but when viewed in FSX they are blurred with very little detail. Novice needs help please.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Possible causes for blurred textures after load are these scenarios:Scenario A)You run FSX RTM version (SP1 is *not* installed) but you left the checkbox in the TileProxy Beta 3 installer active that said something alike: "Check this if you have FSX Service Pack 1".Therefore Tileproxy runs in "service pack 1 mode" and expects a certain behaviour from FSX. If that behaviour is not seen, TileProxy doesn't know which tile resolution to load.You can fix it by editing your ProxyUser Config file (proxyuser.INI) and set the following:sp1_mode=NoScenario :(You have TileProxy Beta 1 or Beta 2 and you simply started the simulator's default flight. There is a chance that TileProxy does not learn the aircraft's position when you do this. Therefore all tiles have lowest resolution (4x4) and look extremely

Share this post


Link to post
Share on other sites

I have SP1 loaded and checked in the ini file and also beta 3 loaded.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this