Sign in to follow this  
Guest Stoopy

Ongoing errors since SP1/TP Beta 3

Recommended Posts

Sorry to have to post a problem here, but this isn't the usual "how do I get it to work" question - I've been enjoying TP since Beta 1 (Thank You, again, Christian) but now I have to wonder if I am the only one experiencing continual, ongoing errors since moving up to the mix of Beta 3 and SP1, since things suddenly are behaving much differently. Beta 2 with FSX RTM was also well-behaved.The issue I am having now is every 5 to 10 minutes, I can count on an unknown error occuring which forces TP to close wth the usual pop-up asking to send an error report. I just don't know what the error is - nothing is reported in the TP window. Sometimes, FSX will error out and close, and I did see both programs occasionally do this with Beta 1 or 2 but only when starting a new flight and when the tile loading process was incredibly intense. The errors I'm seeing now occur when in the middle of a TP flight.Here's an example showing the TP window open while cruising at about 97 knots in the default Cessna. In this example, I've just recovered from one of the usual errors, by pausing the sim, unloading the filter driver, reloading the filter driver and starting ProxyUser, letting it initialize and reconnect to the sim, and then unpausing the flight. Typically it will resume and load new tiles and go for another 5 to 10 minutes, then error out again as you see here:http://forums.avsim.net/user_files/172690.jpgI've also run SmartClose to shut down all non-essential services as well as Norton AV so there are no processes in the background interfering with file transfers.Alsp occurs at the same frequency with either of the two usual image sources. My proxyuser.ini file looks like the following (except for renaming the usual suspects)...[TileProxy]lod_distance=1000sp1_mode=Yessource=Vurtyool Erth#source=Gargle Perth [Gargle Perth]cache_folder=cache.GEnetwork_module=libnettilemodule_config="conn=20|server=http://kh*.gargle.com|path=/kh?t=t%s&n=404&v=17|quad=qrts|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"max_lod=13min_level=5max_level=17color_hack=Nocolor_level=0bulk_extend=25 [Vurtyool Erth]cache_folder=cache.VEnetwork_module=libnettilemodule_config="server=http://a*.ortho.tiles.vurtyoolerth.net|path=/tiles/a%s.jpeg?g=52|quad=0123|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"max_lod=13min_level=9max_level=17color_hack=Yescolor_level=13bulk_extend=50Any and all suggestions and feedback are very welcome and thanks in advance for any input.Erich

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've had this VERY seldom, and when it happened I wasn't usually in debug mode so I couldn't actually see where exactly the error occured.From your console window it doesn't look like TileProxy has run into any serious networking troubles. So I am puzzled and I wouldn't know what the cause of the problem is.Try the new Beta 4 if it makes anything more stable for you ;)

Share this post


Link to post
Share on other sites

Ooo! Ooo! I just now came back and saw it was posted - indeed I will, and thanks for taking the time to read the above!I was wondering if I were the only one seeing this occur with the SP1/TP_Beta3 combo or if there was anything blatantly wrong in my ProxyUser.ini. Will let ya know how Beta 4 goes and thanks again....Erich

Share this post


Link to post
Share on other sites

You know, the fun part is that for me it's usually the FSX that crashes, not the Tileproxy ;)Reproducably when I do Gran Canaria on FSX SP1 with a detail radius of large in the FSX settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this