Sign in to follow this  
Guest ha5mvo

European VFR

Recommended Posts

Hi all,I'm enjoying TP immensely, even with the "lowly" 4.75 resolution of FS9.The frame rates are great, hence no real blurry ground problem even when my tincan floats at 120-130 Kts.There's just one snag that's not TPs fault. The best coverage (and quality) for Europe is offered by GE, alas no matter what I try, I always get locked out eventually...Can anyone suggest some VFR routes, that on one hand will provide full coverage and on the other will use any of the other sources?Thanks,//Michael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah Michael,I enjoy it too, i want to know too some nice VFR routes, where to start and what heading to fly etc...I have a question for the technical guys, my unload.bat keeps hanging every time i stop flying. I see the windows but i cant press a key, i cant close the window neither, so i have 2 restart my pc everytime, any idea?gr.

Share this post


Link to post
Share on other sites

Do you terminate both FSX and TileProxy before trying unload?I've had occasional blue screens when unloading, and a few hangs.But since Beta 5, things have become much better for me...I use unload a lot during development to replace tileproxy.sys in memory with updated versions that I intend to test.

Share this post


Link to post
Share on other sites

Thanks for the reply, found the problem already.I read in this forum that someone has problems with loading the fltmc.exe file in the windowssystem32 dir. The solution was to copy the file in youre tileproxy dir. I did that too, just in case, that caused the problem of the freezing unload.bat. After the removal of the file the problem was solved.Gr.

Share this post


Link to post
Share on other sites

With beta 5 I am using an absolute path to the windows system folder. No more need to copy the fltmc around ;) I don't see how this would cause a hang, but... hey... some things just don't always work. Especially things related to Microsoft Windows ;)

Share this post


Link to post
Share on other sites

I know it sound stranges Chris, but i was the solution, never had hangs after i removed the file.Btw i have question, i started a fly session this morning in australie, the ground seems rather pixelated, what can cause this, the server Y* maps, my settings (seems rather normal, or a third party mesh file?Gr.

Share this post


Link to post
Share on other sites

It's Normal if lower resolution photos is what your source provides for that particular area (which I *think* is the case for Y in Australia).Check the sites for each provider so you know what to expect and so you're able to choose the best source for the given area

Share this post


Link to post
Share on other sites

Hi,I looked into my fs.cfg settings and changed a few things, multi bandwirh from 400 back to 40 and the fiber settings also back to 40, crispy textures now.thnx for the reply,gr.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this