Sign in to follow this  
raefly

Individual tile accesses 0, 0.0 per second

Recommended Posts

Hi all,First of all, Christian, thanks for this awesome tool!Am having problems obtaining photoscenery with Beta5. No tiles seem to be downloading. Have tried most of the weekend to fix the problem with following things attempted :-Antivirus and firewall programs deactivated -Set absolute path within scenery.cfg to Tileproxy scenery folder-Reinstalled Simconnect-Set drive=D: within load.bat (have FSX and FS9 installed on D:FlightFSX and D:FlightFS2004 respectively)-Have tried each of the 3 major providersA screenshot of my proxyUser shell is shown below and my proxyUser.ini file contents are shown thereafter. Any ideas what I could try to resolve the problem?"SCREEN SHOT"Directory is D:FlightFSXTileProxy on drive D:ATTACH successful... Instance Name: Tileproxy InstanceproxyUser: will operate on drive D:proxyUser: DeviceHarddiskVolume4 ===> D:proxyUser: Configuration summary master_enable=1 offline_mode=0 menu_sources=V***|G***|Y*** source=V**changed_this lod_distance=500.000000 preload=15 network module=libnettile module configuration=conn=20|rate=2.0|verbose=0|server=http://a*.ortho.tiles.v**changed_this.net|path=/tiles/a%s.jpeg?g=52|quad=0123|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322) max_lod=15 (1024x1024 tiles) min_level=9 max_level=17 color_hack=1 color_level=13 bulk_extend=50 level_mapping=ActivatedproxyUser: Connecting to the filter ...TileAPI: Using network module 'libnettile'TileAPI: Network configuration 'conn=20|rate=2.0|verbose=0|server=http://a*.ortho.tiles.v**changed_this.net|path=/tiles/a%s.jpeg?g=52|quad=0123|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)'Libnettile configuration summary:Max. simultanous Requests: 20Connection rate: 2.00 MBpsserver 'http://a*.ortho.tiles.v**changed_this.net'path '/tiles/a%s.jpeg?g=52'quad '0123'balance '0123'agent is 'Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)'TileAPI: Service name is 'V**changed_this'TileAPI: Using cache folder 'cache.service1'proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: Allocated ScrapMemory of 800000 bytes!proxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Connected to Flight Simulator X!proxyUser: Coordinates from default flight file: Lat=48.501975 Lon=-123.010983proxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per secondproxyUser: Individual tile accesses 0, 0.0 per second"PROXYUSER.INI CONTENTS"## Start a line with # to comment it out.# Turn your text editor's Word Wrapping OFF for editing this document.## Read the manual for help with configuration. Do not contact the# author about the configuration for particular services. Thank you.#[TileProxy]# Enable or disable worldwide photographic scenery coverage (Yes/True/On to enable)master_enable=On# Offline Mode - No network access will occur (Yes/True/On to enable)offline_mode=No# The distance up to which LOD 15 (1.1m/pixel) would be loaded (only applies to FS9 and FSX RTM)lod_distance=1000# Resolution limiter: 15 = 1.1m/pixel, 14 = 2.3m/pixel, 13 = 4.75m/pixel# Lower resolutions load faster, but are visually less appealing.max_lod=15# Number of Tiles to read-ahead. Speeds up communication between proxyUser and tileproxy.syspreload=15# The currently active service is configured here. Only ONE active source please.# The other source statements should be commented out.#source=Acme Globe Servicesource=V******#source=G******#source=Y******# The sources you want to be able to switch from the GUI menu.# Separate the list entries with | and enclose in quotes. Make sure the# names specified here are valid services which are defined below.# You may want to rename the services according to your preference,# but make sure you replace all occurences of the strings.menu_sources="V***|G***|Y***"## Here begin the service specific configurations#[Acme Globe Service]cache_folder=cache.acmenetwork_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://server*.acmeglobe.com|path=/terraintile?pos=%s&v=10|quad=ABCD|balance=0123|agent=Mozilla/4.0 (compatible; The TileProxy Project)"min_level=9max_level=17color_hack=Nocolor_level=0bulk_extend=25[V*******]cache_folder=cache.service1network_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://a*.ortho.tiles.v***guessme***.net|path=/tiles/a%s.jpeg?g=52|quad=0123|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=9max_level=17level_mapping=9,10,11,12,14,14,15,16,17#level_mapping=9,10,11,14,14,14,15,16,17color_hack=Yescolor_level=13bulk_extend=50[G******]cache_folder=cache.service2network_module=libnettilemodule_config="conn=20|rate=2.0|verbose=1|server=http://kh*.g***guessme***.com|path=/kh?t=t%s&n=404&v=18|quad=qrts|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=5max_level=17color_hack=Nocolor_level=0bulk_extend=50[Y******]cache_folder=....cache.service3network_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://us.maps3.y***guessme***.com|path=/aerial.maps.yimg.com/img?x=%x&y=%y&z=%z&v=1.5&t=a|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"#min_level=5min_level=9#max_level=17max_level=15level_mapping=11,12,14,14,14,14,15color_hack=Nocolor_level=0bulk_extend=50

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Seems you have taken care of really everything that I could possibly think about.you can check with filemon (or Process Monitor) from www.sysinternals.com if FS9 or FSX is REALLY trying to open these BMP files from the Tileproxy Photoreal WorldxxxxTEXTURE folder. Maybe the entries in scenery.cfg are still wrong?Christian

Share this post


Link to post
Share on other sites

Thanks for the Process Monitor tip Christian - I ran it and saw that textures were loading from the /FSX/Scenery/World/textures path despite the scenery.cfg file explicitly defining the path to the Tileproxy folder. What could be causing FSX to ignore the scenery.cfg entries?For reference, I uninstalled Beta5 and went back to Beta4 installation (no 64bit, no 100-150 optimisation, no upgrade installation, no FSX SP1 support, active FS9 selection) and the tiles straight away start downloading. Verify with Process Monitor, the path to Tileproxy is active and referenced by FSX. Returning to Beta5 and the problem returns. I am wondering if this has something to do with the fact that XP SP2 is installed on physical drive C and FSX/FS2004/Tileproxy is installed on physical drive D (but still not sure why it works with Beta4)Richard

Share this post


Link to post
Share on other sites

Beta 5 defines a new mechanism where the BGL files definingthe global photo scenery (several 1000) are inactive by default. Theydefine "transparent" scenery instead.Only while Tileproxy is running, it replaces the BGL files fromTileproxy Photoreal WorldxxxxSCENERYptx*.bglwith the "true" BGLs namedTileproxy Photoreal WorldxxxxSCENERYptx*.bgl.onNote the appended ".on"If this on/off mechanism fails, FSX would fall back to default scenery.Can you check if Tileproxy reports that it is replacing the BGLs with corresponding .BGL.on files? This is reported in the Tileproxy console everytime you try to start a flight. Typically several dozen BGLs in a row...Without this working, FSX won't try to load photo texturesChristian

Share this post


Link to post
Share on other sites

Christian,See the attached screenshot. It only does this the first time I start Tileproxy console after installation, no longer thereafter. Is this what you were referring to?Still no tiles were downloaded though.For my info, I have both the .bgl and .bgl.on files located in the /scenery folders at any one time (which doesn't seem to make sense, or?).When the .bgl.on copies over the .bgl file to remove the transparency, what happens to the original .bgl file i.e. so that it can be used again for the default setup - does the .bgl get backed up prior to copying over it with the .bgl.on?Richard

Share this post


Link to post
Share on other sites

It's not copied over. It's "virtualy replaced" while getting opened. So nothing gets changed on disk. What's different is what the application (FSX) "sees".Filesystem filters can really do tricky stuff. Like totally mess with your head. I am trying to find a cure for an incompatibility with Windows Vista. And I am getting insane trying to work around the problem - Vista seems resilient to anything I tried so far. ;)

Share this post


Link to post
Share on other sites

Christian,Do you know which part/component of XP is responsible for this "on the fly" copying mechanism. I assume there is some driver/library which may be failing which would probably be resolved with a new O/S installation.I would like to sort this out especially if future versions of Tileproxy would support this functionality.Richard

Share this post


Link to post
Share on other sites

Christian,Do you know which part/component of XP is responsible for this "on the fly" copying mechanism. I assume there is some driver/library which may be failing which would probably be resolved with a new O/S installation.I would like to sort this out especially if future versions of Tileproxy would support this functionality.Richard

Share this post


Link to post
Share on other sites

While master_enable in ProxyUser.INI is On tileproxy.sys makes the files insideTileproxy Photoreal WorldxxxxSCENERYptx*.bgl.on appear asTileproxy Photoreal WorldxxxxSCENERYptx*.bglA similar, but permanent effect would be achieved by replacing all the .bgl files with the contents from the .on files. It's a few thousand files, so you want to do this with some script or program.Christian

Share this post


Link to post
Share on other sites

Christian,thanks for this outstanding masterwork. And it's free. Really awesome.Since this is my first post in this forum please forgive for any double posting on this issue I might have overlooked.I experienced the same issue that no tiles are downloaded. And I tried it with all 3 services.Moreover I get the attached FS2004 error messages (sorry, it's German) when starting my sim. In English the text should read:"Scenery.dat file-error! Please close Flight Simulator and delete '..tileproxy photoreal world0601sceneryptx4913'. Click OK to proceed."And I got a whole lot of these error messages one after another. If it's of any help, these are the specific ptx numbers.In folder 0601:5113, 5213, 5313, 4914, 5014, 5214, 5314, 4915, 5015, 5115, 5215, 5315, 5012, 5112, 5212In folder 0602:5016, 5116, 5216See here for my pc specs:- AMD 2800 (~2.2 Ghz)- Windows XP Pro SP2- FS 2004 (FS 9.1) and TileProxy Beta6 installed on partition D: (with 5GB free HD space)- DSL 2Mbit downstreamSee below for my ProxyUser.ini and the console output 1. after load.bat started and 2. after FS 2004 started:A) ProxyUser.ini## Start a line with # to comment it out.# Turn your text editor's Word Wrapping OFF for editing this document.## Read the manual for help with configuration. Do not contact the# author about the configuration for particular services. Thank you.#[TileProxy]# Enable or disable worldwide photographic scenery coverage (Yes/True/On to enable)master_enable=On# Offline Mode - No network access will occur (Yes/True/On to enable)offline_mode=No# The distance up to which LOD 15 (1.1m/pixel) would be loaded (only applies to FS9 and FSX RTM)lod_distance=1000# Resolution limiter: 15 = 1.1m/pixel, 14 = 2.3m/pixel, 13 = 4.75m/pixel# Lower resolutions load faster, but are visually less appealing.max_lod=13# Number of Tiles to read-ahead. Speeds up communication between proxyUser and tileproxy.syspreload=15# The currently active service is configured here. Only ONE active source please.# The other source statements should be commented out.source=Vir#########source=Go###########source=Ya############### The sources you want to be able to switch from the GUI menu.# Separate the list entries with | and enclose in quotes. Make sure the# names specified here are valid services which are defined below.# You may want to rename the services according to your preference,# but make sure you replace all occurences of the strings.menu_sources="Vir#####|Go#######|Ya#####"## Here begin the service specific configurations#[Vir#########]cache_folder=d:spielecache.VEnetwork_module=libnettilemodule_config="conn=10|rate=1.0|verbose=1|server=http://a*.ortho.youwontguess.net|path=/tiles/a%s.jpeg?g=52|quad=0123|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"max_lod=13min_level=9max_level=15color_hack=Yescolor_level=13bulk_extend=25[Go###########]cache_folder=d:spielecache.Go#######network_module=libnettilemodule_config="conn=10|rate=1.0|verbose=1|server=http://kh*.youwontguess.com|path=/kh?t=t%s&n=404&v=17|quad=qrts|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"max_lod=13min_level=9max_level=15color_hack=Nocolor_level=0bulk_extend=25[Ya#############]cache_folder=cache.Ya#####network_module=libnettilemodule_config="conn=10|rate=1.0|verbose=1|server=http://us.maps3.youwontguess.com|path=/aerial.maps.youwontguess.com/img?x=%x&y=%y&z=%z&v=1.5&t=a|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=5max_level=15color_hack=Nocolor_level=0bulk_extend=25:( Console output after starting load.bat:Directory is D:spieleFlight Simulator 9TileProxy on drive D:ATTACH successful... Instance Name: Tileproxy InstanceproxyUser: will operate on drive D:proxyUser: DeviceHarddiskVolume2 ===> D:proxyUser: Configuration summary master_enable=1 offline_mode=0 menu_sources=Vir#####|Go######|Ya###### source=Go###### lod_distance=1000.000000 preload=15 network module=libnettile module configuration=conn=10|rate=1.0|verbose=1|server=http://kh*.youwontguess.com|path=/kh?t=t%s&n=404&v=17|quad=qrts|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322) max_lod=15 (1024x1024 tiles) min_level=9 max_level=15 color_hack=0 color_level=0 bulk_extend=25 level_mapping=Not activated map_version= water_mask=Off water_smoothing=Off water_threshold=0.000000 water_blending=Off blend_distance=500.000000proxyUser: Connecting to the filter ...TileAPI: Using network module 'libnettile'TileAPI: Network configuration 'conn=10|rate=1.0|verbose=1|server=http://kh*.youwontguess.com|path=/kh?t=t%s&n=404&v=17|quad=qrts|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)'TileAPI: Service name is 'Go#########'TileAPI: Using cache folder 'd:spielecache.Go########'TileAPI: Map version is ''proxyUser: Connected to Flight Simulator 2004!proxyUser: Forcing max_lod of 13 (max. 256x256 textures)!proxyUser: Trying to (re)connect to Flight Simulator 2004...proxyUser: Connected to Flight Simulator 2004!C) console output after starting FS 2004 (FS9.1):Directory is D:spieleFlight Simulator 9TileProxy on drive D:ATTACH successful... Instance Name: Tileproxy InstanceproxyUser: will operate on drive D:proxyUser: DeviceHarddiskVolume2 ===> D:proxyUser: Configuration summary master_enable=1 offline_mode=0 menu_sources=Vir#######|Go########|Ya######### source=Go######### lod_distance=1000.000000 preload=15 network module=libnettile module configuration=conn=10|rate=1.0|verbose=1|server=http://kh*.youwontguess.com|path=/kh?t=t%s&n=404&v=17|quad=qrts|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322) max_lod=15 (1024x1024 tiles) min_level=9 max_level=15 color_hack=0 color_level=0 bulk_extend=25 level_mapping=Not activated map_version= water_mask=Off water_smoothing=Off water_threshold=0.000000 water_blending=Off blend_distance=500.000000proxyUser: Connecting to the filter ...TileAPI: Using network module 'libnettile'TileAPI: Network configuration 'conn=10|rate=1.0|verbose=1|server=http://kh*.youwontguess.com|path=/kh?t=t%s&n=404&v=17|quad=qrts|balance=0123|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)'TileAPI: Service name is 'Go##########'TileAPI: Using cache folder 'd:spielecache.Go###########'TileAPI: Map version is ''proxyUser: Connected to Flight Simulator 2004!proxyUser: Forcing max_lod of 13 (max. 256x256 textures)!proxyUser: Trying to (re)connect to Flight Simulator 2004...proxyUser: Connected to Flight Simulator 2004!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx4913.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5114.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5013.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5113.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5213.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5313.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx4914.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5014.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5214.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5314.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx4915.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5015.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5115.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5215.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5315.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0602sceneryptx5016.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0602sceneryptx5116.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0602sceneryptx5216.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5012.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5112.BGL.on'!proxyUser: Individual tile accesses 0, 0.0 per secondtileproxy.sys: PreCreate: Changing BGL filename on the fly to 'spieletileproxy photoreal world0601sceneryptx5212.BGL.on'!

Share this post


Link to post
Share on other sites

I'd advise to reboot and to reinstall the Beta 6 version once more.It could have been that an earlier version of the tileproxy.sys filter driver was still active during your beta 6 installation and prevented you from installing all the scenery files correctly. And as a result FSX can't find the files it is looking for.Inside the folderD:spieletileproxy photoreal world0601scenerythere should be the files...ptx5112.BGLptx5112.BGL.onptx5212.BGLptx5212.BGL.onetc...It is important that both a BGL version is there and a BGL.on version is there. Christian

Share this post


Link to post
Share on other sites

Christian,you wrote:>Inside the folder>D:spieletileproxy photoreal world0601scenery>>there should be the files>...>ptx5112.BGL>ptx5112.BGL.on>ptx5212.BGL>ptx5212.BGL.on>>etc...>It is important that both a BGL version is there and a BGL.on>version is there. I reinstalled Beta 6 preview and all these files are present now.Starting load.bat then works fine and connection to FS9 is established. But I never got any tiles downloaded when flying around with FS9. And I tried all 4 available map providers.I'm sitting behind my router. Could this cause any problems?Thanks.Chris

Share this post


Link to post
Share on other sites

Chris,Not sure if this helps, but the problem I described above has been resolved. This is my setup :FS2004 installed as D:FlightFS2004FSX installed as D:FlightFSXTileProxy Photoreal World was installed as D:FlightTileProxy Photoreal Worldand no tiles were downloading after version 4 of Tileproxy. After moving the TileProxy Photoreal World installation to be set asD:TileProxy Photoreal Worldthe problem was resolved, i.e. tiles started downloading again....Regards,Richard

Share this post


Link to post
Share on other sites

will try to reproduce the problem you are seeing by testing different installation paths, some on the root folder, some in subdirectories of the scenery drive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this