Sign in to follow this  
Guest Maichan

Blurries et similia...

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hi!It looks like as if you have used Google Earth, I can see the pixelated texture... Google Earth dont work well since 1 month, i advise you to try TP with Yahoo or Virtual Earth, they work well. Maybe you will have some problems with this pre-beta ( blurries, strange big stripes ), Christian have uploaded it to see the problem people could have with to optimize it.

Share this post


Link to post
Share on other sites

How is your max_lod parameter configured in the INI file?Maybe you selected an airport at a location for which there is no good coverage on your selected service?

Share this post


Link to post
Share on other sites

Hi hypairbus,yes is from Google server, and yes is the Beta 6 Pre-release. Now, i try to change server and if don't work again, I try to install a TP older version... Many thanks!!!Maichan

Share this post


Link to post
Share on other sites

>How is your max_lod parameter configured in the INI file?>>Maybe you selected an airport at a location for which there is>no good coverage on your selected service?>Hi cbuchner1,my max_lod parameter is 15, and I have try on different (good covered) location. Many thanksMaichan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this