Sign in to follow this  
Guest sunstriker

incorrect metadata?

Recommended Posts

Hi Hope you can helpI cant get beta 6 pre to work I get "rejecting tile wrong metadata version" 1 expecting version 2I have been unable to recreate the great results I got with beta 5.Any explanation gratefully recvdalso any chance of a working tp config. my original was overwritten by the new instal?? I think I missed a check boxRich

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Beta 6 is rejecting tiles generated with Beta 5. That is quite normal, as it is now storing more information for each tile, for example from which zoom level range of the provider the tiles were createdUmm... the default setting on that check box is to keep the previous INI file.http://www.edtruthan.com/tileproxy/ini/has a working config for Beta 5

Share this post


Link to post
Share on other sites

Hehe thx for replyyep twas me I opted for the update and dint save my ini file - my fault entirelygot the point on the tile rejections -so no worries there.Tried googull but not getting clear images as before. My fav spot is around Pandora Costa Rica which is where I am going in 2 weeks time - hurray! Was able with b5 to get a good section of coastline there but now its rhubarb.will try yahoo/virtual to see cos someone posted guugl wasnt got at the moment???love the water masks -FANTASTIC work again Mr GeniusthxRich

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this