Sign in to follow this  
Guest ericmay

libnettile.dll could not be loaded

Recommended Posts

Hey there, I am a new tileproxy user installing on Vista 32 with FSX SP1. UAC is disabled. I receive an INSTALL FAILED error when opening tile proxy with the following information:proxyUser: Connecting to the filter ...Tile API: Using network module 'libnettile'Network module 'libnettile.dll' could not be loaded.proxyUser: Initialization of TileAPI failed!Press any key to continue . . .Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you locate a libnettile.dll in the folder where Tileproxy was installed?nettile is a pretty important DLL, as it performs all the network access in Tileproxy. It could be that another dependency of this DLL is not satisfied (i.e. another DLL that libnettile depends on cannot be loaded, but that is really hard to diagnose remotely.

Share this post


Link to post
Share on other sites

I had created a shortcut for the ProxyUser program and so it was looking for the libnettile file on the desktop. Once I ran it from its original location, all ok. Thanks!

Share this post


Link to post
Share on other sites

In short cuts you can specify the "home directory" (or whatever they call it). Point this to the Tileproxy home folder and all should be fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this