Sign in to follow this  
Guest tusacn17

Gorgeous prog but...

Recommended Posts

Hello Christian and all the simmers here!My first post so, congrats to Christian for his new family!Ok...I have installed and run TP for FSX and...1) Flights take for ever to load - Maybe it's because I use the same drive for both progs but since I have read on the user manual that the new version should load very fast so... 2) I have read that the grainy images are the result of a medium or low level of details radius (as wrote in the section "Improving visual quality of specific map services") - I kept that setting to the MAX and also the other sliders are very high. Nothing fixedAlso, you talk about a "zoom level remapping" - where is this? In ProxyUser.ini?3) What is the sleep.exe for?Compliments for this piece of jewel you've made but... too bad that night and snowy weather are not supported.Finally I have seen my city and my region (Florence, Tuscany) from above the way it really is! That was awsome but I will not use it unless I find a way to load the flight faster.Thanks all for your support!GabrielePS: I have FSX and TP a Dual Core Pentium 1.86 with 1GB Ram and 100Gb free HD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's the level of detail radius at High which causes excessive load times. Only do this on a Quad core chip if you're getting 1200 tiles per second in the initial phase and 600 tiles per second during flight. Otherwise the High setting kills you. Low is a good setting for single core CPUs, whereas the Medium Level of Detail Radius setting is good for Dual Cores and better.If you're not getting reasonable image quality near your aircraft, please check first if your chosen service provider has tiles of sufficient quality in your flight location.sleep.exe just sleeps for a few seconds, to allow the driver to install itself properly. ;)

Share this post


Link to post
Share on other sites

Well... I forgot to mention that I also tested it (yesterday before posting) with very low scenario and screen res. settings.But anyway, I did test it again and this http://www.world-jewels.com/va/extra/fsx_settings.jpgis how I set fsx.As u can see it's all at the very minimum, just to be on the safe side.Result: the flight get's stuck at the 45% when TP starts working, making the progress bar growing at the "incredibly high" speed rate of 1% every minute. :)So, it must be something else.I have a dual core pentium as stated in my prev post.Thanks for the support!Gabriele

Share this post


Link to post
Share on other sites

Really strange.Just as an example: On my quad core, the "Low" radius loads within less than a minute in a location that I've flown at before. New areas tend to take just 2-3 minutes.How long do you have to wait when starting a flight? when it is finally done, does everything look allright?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this