Sign in to follow this  
Guest ericmay

all tiles black

Recommended Posts

Hello, I just set up tileproxy and it appears to be loading all the tiles properly, but I end up with the scenery all blacked out. Using LA as a test location with V*E*. FSX SP1 and Vista32. Tiles load in about 5 minutes, which seems fair. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very unusual. On Vista I occasionally get black or corrupted tiles (mainly due to the Vista Kernel caching the BMP files). But I've never seen the entire scenery appear black.

Share this post


Link to post
Share on other sites

I have tried different services and different locations. Same thing, all black. I have fiddled with all the different display settings too. I am using a ATI 2600 Pro with DirectX 10. Does this make a difference? I might add that the terrian itself appears to be there; that is, the mountains in L.A., although black, look absolutely spectacular.

Share this post


Link to post
Share on other sites

the user manual states under TECHNICAL FEATURES AND LIMITATIONS that "night textures are not supported. FSX simply fades the daylight textures into dark..." Could that be what is happening here? I have FSX set for daytime, and I have used the program during actual daytime or nighttime. Am I missing something?eric

Share this post


Link to post
Share on other sites

When surveying "Manage Service Caches" none of tiles downloaded appear on the map. i'm a little confused because TP showed tiles being downloaded when I was using FSX

Share this post


Link to post
Share on other sites

I am an imbecile. I had two sources refereced at the same time in the .ini file. Once i removed one of the references, everything worked just fine. Thanks,ericp.s. if someone else ever runs into this, this is what's wrong!

Share this post


Link to post
Share on other sites

I guess I'm an imbecile too... But I can't figure it out. I have the same problem, all tiles are black. Running MS XP, FSX. Any help would be appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this