Sign in to follow this  
Guest

Mouse Problem with Fokker Installation

Recommended Posts

Hello, Have you heard of this problem before? After I installed the Fokker Panel by Project Fokker-100/70(PF 10070) I am having a problem with my mouse pointer. It flashes on the panel and screen and sometimes leaves trails on the panel. It also has effected all the panels in flightsim, but I don't have problem when FS2002 isn't running. I have tried installing different graffic card drivers, including the latest, and tried all the different resolutions, but this does not solve the problem. I have also tried deleting and reinstalling the Fokker package. Specs: FS2002 HP Pavillion 750n Intel Pentium 4 CPU 1.6GHz 512MB RAM DirectX 9.0a NVIDIA GeForce4 Ti 4200, 128.0 MB memory, 41.09 Driver Creative SoundBlaster Live I really enjoy this aircraft and would like to solve the problem. Any help would be appreciated...Thanks...Donn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi I cant help you with a fix but I run the fokker pakage with no problems, I am on win 98 with an AMD2point2 and a ge-force2gts ultra card but in the past I have had trouble like yours with the mouse and it has allways turned out to be a conflict with the mouse drivers and the program I was running, hope this might be of some help to you sorry I cant help you more regards Mike

Share this post


Link to post
Share on other sites

Thanks for the post Mike, I tried reinstalling the the mouse drivers but no success.Thanks...Donn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this