Sign in to follow this  
Guest 147ed

Upgrading to Beta 7

Recommended Posts

I'm not sure which version of Tileproxy I have installed but it certainly won't be Beta 7. Can anyone advise whether I should uninstall the previous version before installing Beta 7. Furthermore, I have just recently noticed that Tileproxy is installed in my FS9 folder but not in FSX. AS both FS versions are installed on the same drive, will this also cause a problem? I have a mega machine (Quad CPU/500gb sata HD/4mb ram/ATI Crossfire), but tileproxy still doesn't work correctly???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Once you also install Beta 7, Beta 5 will cease to function. This is because the tileproxy.sys driver will get replaced with the Beta 7 version. So different versions cannot coexist.You can try to uninstall the previous version, but keep copies of your current fsx.cfg and scenery.cfg just in case. Then install Beta 7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this